Compatibility remain one of major reason for wait before a major upgrade, but now several backup products are compatible with vSphere 6.0 (see Backup products and vSphere 6.0 compatibility – Updated). Same for several other 3rd part software. But in the backup space there are still some issues that may limiting the choice of running (yet) vSphere 6.0 in production environments. As written in VMware vSphere 6.0 – Upgrade or not upgrade post one was related in CBT in ESXi 6.0 that can impact your environment also if your backup program will already support vSphere […]