VMware ha annunciato il termine del supporto agli switch virtuali di di terze parti, avviato fin dalla versione 4.0 di vSphere, ma mai largamente adottato (se non per alcuni casi di utilizzo del Nexus 1000v). Le VMware vSphere APIs usate dagli switch virtuali di terze parti funzioneranno solo fino alla versione 6.5 Update 1 di VMware vSphere. Dopo non saranno più utilizzabili ed i virtual switch di terze parti non potranno più funzionare. In realtà è già da tempo che VMware ha avvisato i propri clienti di migrare da switch virtuali di terze parti ai […]