This post is also available in: Italian

Reading Time: 1 minute

After the recent announce of  new Equallogic storage I’ve notice some tweets that need more  clarifications.

To take advantage of new vStorage API for vSphere you do not need the new storage, but only the firmware that support the required feature:

  • VAAI can be used also in vSphere 4.1 (only in the Enterprise and Enterprise+ editions)  both with firmware 5.0.x or 5.1.x. With the new 5.1 firmware a new version of VAAI is implemented with a new feature for thin provisioning (but in this case it’s also required vSphere 5).
  • VASA can be used only with vSphere 5 and the new 5.1 firmware, but old with a old Equallogic storage (check controller compatibility for the 5.1 upgrade).
  • The new related software, like for example the EqualLogic Host Integration Tools for VMware 3.1, are not strictly required to use Equallogic in a virtual environment or to use vSphere integration.

See also:

Andrea MauroAbout Andrea Mauro (2906 Posts)

Virtualization, Cloud and Storage Architect. Tech Field delegate. VMUG IT Co-Founder and board member. VMware VMTN Moderator and vExpert 2010-18. Dell TechCenter Rockstar 2014-15. Microsoft MVP 2014-16. Veeam Vanguard 2015-18. Nutanix NTC 2014-18. PernixPro 2014-16. Several certifications including: VCDX-DCV, VCP-DCV/DT/Cloud, VCAP-DCA/DCD/CIA/CID/DTA/DTD, MCSA, MCSE, MCITP, CCA, NPP.


Related Post:

Share