Questo post è disponibile anche in: Inglese

A seguito del recente annuncio dei nuovi storage Equallogic ho notato alcuni tweet che meritano alcune precisazioni.

Per beneficiare delle API per l’integrazione con vSphere non servono i nuovi storage, ma solo dei firmware che le supportino; in particolare:

  • VAAI è già usufruibile con vSphere 4.1 (versioni Enterprise ed Enterprise+) e con i firmware 5.0.x o 5.1.x. Il nuovo firmware 5.1 implementa solo la nuova versione del VAAI (che in questo caso richiede vSphere 5).
  • VASA richiedere vSphere 5 e i firmware della serie 5.1, ma non necessariamente uno storage nuovo.
  • I nuovi software di “contorno”, quali ad esempio EqualLogic Host Integration Tools for VMware 3.1 non sono strettamente necessari al funzionamento e all’integrazione con vSphere.

Vedere anche:

This post has already been read 720 times.

Andrea MauroAbout Andrea Mauro (2637 Posts)

Virtualization & Cloud Architect. VMUG IT Co-Founder and board member. VMware VMTN Moderator and vExpert 2010-17. PernixPro 2014-16. Dell TechCenter Rockstar 2014-15. Microsoft MVP 2014-16. Veeam Vanguard 2015-17. Nutanix NTC 2014-17. Several certifications including: VCDX-DCV, VCP-DCV/DT/Cloud, VCAP-DCA/DCD/CIA/CID/DTA/DTD, MCSA, MCSE, MCITP, CCA, NPP.


Related Post:

Share