Reading Time: 1 minute A seguito del recente annuncio dei nuovi storage Equallogic ho notato alcuni tweet che meritano alcune precisazioni. Per beneficiare delle API per l’integrazione con vSphere non servono i nuovi storage, ma solo dei firmware che le supportino; in particolare: VAAI è già usufruibile con vSphere 4.1 (versioni Enterprise ed Enterprise+) e con i firmware 5.0.x o 5.1.x. Il nuovo firmware 5.1 implementa solo la nuova versione del VAAI (che in questo caso richiede vSphere 5). VASA richiedere vSphere 5 e i firmware della serie 5.1, ma non necessariamente uno storage nuovo. I nuovi software di […]