This post is also available in: Italian

Reading Time: 2 minutes

If you have installed (or upgraded to) VMware vSphere 6.0 and you still use the old legacy vSphere client you may have some false positives about VM snapshots.

All VMs seems to have some snapshots, also if they don’t (and using consolidate does not fix it, because there aren’t snapshots to be fixed). But this apper only with the Windows vSphere Client:

Snapshot-Issue

Is a cosmetics bug rather than a real issue, but using this client you cannot understand from a first look which VM has a snapshot and which not. But the Snapshot Manager will provide the truth and show the real snapshot tree for your VM.

Funny that a similar issue was present also in vSphere 5.1 where snapshots related alarms were triggered and were not reset properly if the status goes back to green (see also KB 2037464).

Also with the latest 6.0b version the problem remain the the simple solution is just move to the vSphere Web Client (remember that it is the main GUI client, started with version 5.1).

Andrea MauroAbout Andrea Mauro (2906 Posts)

Virtualization, Cloud and Storage Architect. Tech Field delegate. VMUG IT Co-Founder and board member. VMware VMTN Moderator and vExpert 2010-18. Dell TechCenter Rockstar 2014-15. Microsoft MVP 2014-16. Veeam Vanguard 2015-18. Nutanix NTC 2014-18. PernixPro 2014-16. Several certifications including: VCDX-DCV, VCP-DCV/DT/Cloud, VCAP-DCA/DCD/CIA/CID/DTA/DTD, MCSA, MCSE, MCITP, CCA, NPP.


Related Post:

Share