Questo post è disponibile anche in: Inglese

Anche Symantec si è da poco aggiunta ai backup vendor con una soluzione certificata per VMware vSphere 5.5: al momento solo con il Service Pack 3 (SP3) di Backup Exec 2012 (dopo un periodo di beta), il che esclude (non si sa se solo temporaneante) i prodotti precedenti. La compatibilità a vSphere 5.1 era invece stata garantita (anche se solo dopo un anno) anche alla versione Backup Exec 2010.

Questo Service Pack SP3 contiene non solo nuove platform support, ma anche critical update e migliorie, portanto Backup Exec 2012 alla revision 1798. Per maggiori informazioni vedere anche  TECH205351 e il relativo Readme file.

Le principali novità di questo aggiornamento sono:

  • VMware vSphere 5.5 support (see TECH211940)
  • Provides the ability to protect and recover Exchange 2010/2013 environments using minimum permissions (see TECH212113)

Notare che, al momento, Symantec NetBackup (un altro programma di backup di Symanted) non è ancora certificato con vSphere 5.5 (vedere questo thread per maggiori informazioni).

This post has already been read 1154 times.

Andrea MauroAbout Andrea Mauro (2737 Posts)

Virtualization, Cloud and Storage Architect. Tech Field delegate. VMUG IT Co-Founder and board member. VMware VMTN Moderator and vExpert 2010-18. Dell TechCenter Rockstar 2014-15. Microsoft MVP 2014-16. Veeam Vanguard 2015-18. Nutanix NTC 2014-18. PernixPro 2014-16. Several certifications including: VCDX-DCV, VCP-DCV/DT/Cloud, VCAP-DCA/DCD/CIA/CID/DTA/DTD, MCSA, MCSE, MCITP, CCA, NPP.


Related Post:

Share